why is libreoffice showing 'page numbers' instead of the actual number - solved

At the moment, in Writer, page numbers in the footer show ‘page numbers’ (exactly that) in the field instead of the actual number. If I go to print preview the page numbers show correctly and if I print they are printed correctly. It doesn’t matter if I use insert - page number or insert - field - page number the result is the same.
Using Version: 6.0.1.1 in MX Linux with XFCE.

Toggle the setting for View | Field Names.

If this answer helped you, please accept it by clicking the check mark :heavy_check_mark: to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

Excellent, that sorted it. Cheers.