Ask Your Question
0

How can I disable the automatic formatting of fractions?

asked 2018-11-07 18:05:13 +0100

ClaudiaW gravatar image

For example if I type: 1/2 I want it to stay just like that. I don't want it to reduce the size of the numbers and the bar.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2018-11-07 21:40:04 +0100

floris v gravatar image

updated 2018-11-08 10:52:58 +0100

Tools - Autocorrect - Autocorrect options. One of the tabs holds a list of mis-spelled words and fractions to be replaced by what the developers consider as the correct forms. Remove all items from the list that you don't want to be "corrected".

edit flag offensive delete link more

Comments

2

Deleting entries may not work:

Bug 96787 - AutoCorrect: After Removal of Replacement Entry the Replacement Itself is still Performed.

RGB-es gravatar imageRGB-es ( 2018-11-08 10:35:05 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-07 18:05:13 +0100

Seen: 39 times

Last updated: Nov 08