Ask Your Question
0

DATE FORMAT

asked 2018-11-12 22:05:09 +0200

dave77777 gravatar image

Hi

I have a column of data formatted as 'date' currently in dd/mm/yyyy . if I change to format to yyyy-mm-dd using the Format Cells option, the date stays as dd/mm/yyyy.

This was a csv file import a I reformatted the column from 'general' to 'date' and each cell is showing as 'Date' type so I cannot put my finger on what I am doing wrong.

Thanks

Dave

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2018-11-12 22:15:12 +0200

This means that you have imported the column values as text (e.g., because your data didn't fit into chosen locale's date format, or you haven't used Detect special numbers feature). So now those "dd/mm/yyyy"s are simply strings, and cell formatting doesn't mean anything there.

You need to convert the data to dates first. To do that, use Data→`Text to Columns..." and select proper date format for the column (right-click on the column header in the dialog).

edit flag offensive delete link more

Comments

Perfect, all working now, thank you very much.

dave77777 gravatar imagedave77777 ( 2018-11-12 22:26:14 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-12 22:05:09 +0200

Seen: 57 times

Last updated: Nov 12 '18