Ask Your Question

How to adjust left/right position of top ruler in writer?

asked 2018-11-15 22:36:56 +0200

seekertom gravatar image

updated 2020-07-09 18:08:02 +0200

Alex Kemp gravatar image

My writer top ruler is all the way to the right and is not directly under my toolbars. When I open a document I have to scroll way over to move document so I can work on it.

On my other pc2 the ruler is directly under the toolbars and my documents open in the middle of the screen. A new document begins centered also. However, when I copy a particular document from pc1 where it is to the far right, that document also opens on pc2 on far right, like this: I open the doc, it has lots of pics so takes a while to load. First it hits screen with no toolbars, title bar etc. Next the tool bars come back and the ruler appears. Then the ruler and doc both move to the far right... Obviously, problem is attached to this particular document, but where do I look to fix it?

Updating to latest did not help. I'm using ubuntu 18.04.1 How do I control where the ruler and document will be on the screen? thanks, seekertom

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2018-11-16 12:58:51 +0200

BigRAl gravatar image

I'm guessing you have clicked "Book view" in the bottom right of the status bar.

Click "Single-page view" to restore your layout.

edit flag offensive delete link more


Thank you so much for that expert answer! Certainly saved my day. After clicking the area you recommended, all returned to normal. thanks. st

seekertom gravatar imageseekertom ( 2018-11-19 16:38:40 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-11-15 22:36:56 +0200

Seen: 265 times

Last updated: Nov 16 '18