Ask Your Question
0

I cannot change the font color in calc

asked 2018-11-17 21:48:48 +0200

pmartinez gravatar image

updated 2018-12-01 18:47:34 +0200

Dear all, I am using LibreOffice 6.1.3.2 on Debian 9.6 (stretch-backport).

I cannot change the font color. (Note: Meanwhile I am writing in a cell I can see the color that I selected, but when I press enter the text go back to black color) Tools > Options ... > Accessibility > "Use automatic font color for screen display" is unchecked.

I don't know what I am doing wrong.

Thanks on advance for your support.


Update (01 Dec 2018): The issue is resolved after deleting folder /home/<username>/.config/libreoffice. Thanks ebot and CLSC for your support.


edit retag flag offensive close merge delete

Comments

Can this help? [question/49513/]

ebot gravatar imageebot ( 2018-11-20 10:47:00 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2018-11-19 12:08:14 +0200

pmartinez gravatar image

I tried to do it selecting all cell. I also tried to do it selecting all characters within the cell. Both actions didn't work.

Note: I have the same issue in the last version LibreOffice on Debian Stretch (9.6 x86-64) without using stretch-backport. I don't remember exactly the version 5.x

Thanks on advance for your suppport.

edit flag offensive delete link more
0

answered 2018-11-18 18:39:04 +0200

CLSC gravatar image

Have you tried selecting all the characters in a cell and then changing the font color from the toolbar icon?

image description

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2018-11-17 21:48:48 +0200

Seen: 62 times

Last updated: Dec 01 '18