Ask Your Question
0

How to set line height for entire document? [closed]

asked 2013-05-10 16:49:20 +0200

L Beagle gravatar image

updated 2013-05-11 06:55:45 +0200

oweng gravatar image

I am trying to set the height of lines throughout a document template. The idea is that all text, whether in a header, footer, text box or body will snap to this line height. Same if the text is formatted single or double space.

The use case is to create a "pleading" template for legal documents. (I have seen several, but all are inadequate. Please continue)

The template needs to have line numbers down the side of the page. Numbers start 1" from the top of the page and end at the beginning of the footer and number every other line whether there is text or not. The templates available do this I have been able to do this with a custom header that actually runs down the side of the page.

Problem #1: The Text in the body and the line numbers do not line up. I have looked at "register true" settings, but it does not seem to work.

Problem #2: The line spacing is too much. When double spaced using the default 12pt roman font, there are 20 to 21 double spaced line numbers (40 or 42 available text lines) I want to be able to adjust number of lines to 26 / 46.

Note: (In wordperfect, this is accomplished by setting the "line height" to .167 instead of the printer default of (in my case -- depending on printer) .185 or .193

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Alex Kemp
close date 2015-10-31 16:32:20.843996

2 Answers

Sort by » oldest newest most voted
1

answered 2013-05-10 19:40:24 +0200

m.a.riosv gravatar image
edit flag offensive delete link more

Comments

This answer by @mariosv is correct in terms of number of lines page. To number your lines use the Tools > Line Numbering... option (Interval of 1) for the entire document as suggested on this help page.

oweng gravatar imageoweng ( 2013-05-11 00:59:39 +0200 )edit
1

answered 2013-05-11 22:11:39 +0200

blindape gravatar image

Note that to be able to implement the above solution you must first turn on Asian language support. Otherwise the Text Grid tab wont appear in the Page Style dialog.

To turn on Asian language support. Choose Tools > Options. Under Language Settings choose Languages. Then below the Enhanced language support heading, select Show UI elements foe East Asian writings.

edit flag offensive delete link more

Comments

Thanks for this reminder. This is because the Text grid feature is more commonly used in conjunction with Ruby characters (text).

oweng gravatar imageoweng ( 2013-05-12 01:56:20 +0200 )edit

Question Tools

Stats

Asked: 2013-05-10 16:49:20 +0200

Seen: 1,562 times

Last updated: May 11 '13