Ask Your Question
1

the icon color is in negative color [closed]

asked 2018-11-22 15:38:38 +0100

richythreenine gravatar image

updated 2020-08-13 10:48:15 +0100

Alex Kemp gravatar image

image description

any way for me to change it back to normal?

i am using LibreOffice_6.1.3_Win_x64 windows 10

(edit: activated 2nd screenshot)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-13 10:48:48.993205

3 Answers

Sort by » oldest newest most voted
1

answered 2018-11-22 15:43:42 +0100

PhLo gravatar image

You can change the toolbar icon theme in

ToolsOptionsLibreOfficeViewIcon Style

You probably have a dark icon set selected so it doesn't kill your eyes at night.

image description

edit flag offensive delete link more

Comments

Or you could be experiencing some obscure glitch. But hopefully changing the icon style will fix it. Does changing to a high contrast Windows appearance theme do weird stuff to app icons like this? Not sure.

PhLo gravatar imagePhLo ( 2018-11-22 15:53:31 +0100 )edit
1

Changing the icon style works Thank you so much!

richythreenine gravatar imagerichythreenine ( 2018-11-22 15:58:20 +0100 )edit

Glad to hear it. If you have a sec please accept the answer (via the circled check mark) if it helped so others who search for a similar answer on this site will be helped also.

PhLo gravatar imagePhLo ( 2018-11-22 16:02:59 +0100 )edit

For others with a similar icon problem, if changing the icon style doesn't work, there is apparently a bug in some LO versions. More about the icon bug here.

PhLo gravatar imagePhLo ( 2018-11-22 16:16:46 +0100 )edit
1

answered 2019-03-25 18:20:05 +0100

This is tdf#119020, fixed for 6.1.4. Since the corrupt icon images (generated for non-100% scale) are written to a cache, it's required to remove cache directory located nest to the user profile - e.g., %appdata%\LibreOffice\4\cache on Windows.

edit flag offensive delete link more

Comments

Excellent!

Leandro Maiochi Hinsching gravatar imageLeandro Maiochi Hinsching ( 2019-03-25 18:32:58 +0100 )edit
0

answered 2019-03-25 15:08:26 +0100

I understood the bug. All you need is to check if you set a CUSTOM SCALE for your display. Probably your computer has a custom scale set.

image description

I've set 125% predefined on drop-down box and fixed my problem. (On Ubuntu I never got this problem, but Windows display manager works differently)

Now I can choose Tango and even even any other theme too. All themes works now (raster and SVG/vector-based)!

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-11-22 15:38:38 +0100

Seen: 2,056 times

Last updated: Aug 13