Ask Your Question
1

Why doesn't Calc allow me to hide/show rows/columns? [closed]

asked 2013-05-14 09:38:32 +0200

emilmoldovan gravatar image

updated 2015-09-01 22:48:33 +0200

Alex Kemp gravatar image

Hi, I've just installed LibreOffice and tried to use Calc on an existing .xls file. In the file I had some hidden rows. When I opened the file in Calc, I cannot make those rows to be shown. I tried also to hide some visible rows, but that doesn't work either. I installed LibreOffice_4.0.3_Win_x86.msi. Please let me know how can I fix this. Thanks. All the best!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-28 23:18:50.886446

Comments

In the file I have, It doesn't work with right click on the column header. In a new file, it works. Maybe it's something related to the Excel file.

emilmoldovan gravatar imageemilmoldovan ( 2013-05-14 10:03:57 +0200 )edit

It looks like the Excel sheet I was working on it is protected. However, in Excel I can hide/show columns/rows, but not in Libre Calc. Is there a fix for that?

emilmoldovan gravatar imageemilmoldovan ( 2013-05-14 10:09:09 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-05-14 09:44:23 +0200

mahfiaz gravatar image

Right click on the column header B, choose Hide. It hides.

Now select columns A and C at the same time, right click on the header, choose Show. B shows up.

edit flag offensive delete link more

Comments

This is not too useful when you have hidden the first or last columns. To unhide column A: In this case you need to write e.g. A1 to "Name Box" (simply A does not work!). This box is over the first column (at least by default). Then you can do Format -> Column -> Show. (I figured this out from the Internet, but wasted some time in the process.) It would be much better to also add also e.g. Format -> Column -> Show specific columns.

attila123 gravatar imageattila123 ( 2014-09-16 11:47:25 +0200 )edit
1

answered 2014-07-08 12:43:42 +0200

jdpipe gravatar image

Sometimes if you have 'frozen' your sheet (so that certain rows/columns always remain visible at the top/left of your screen) then the 'Show' function doesn't work correctly. This is a bug. But it can be worked around by turning off 'freeze' (uncheck the option in the menu 'Window->Freeze'). After that you can show/hide as you wish.

Tested/current as of LO 4.0.4.2 (Ubuntu 12.04)

edit flag offensive delete link more

Comments

Signed up just to upvote this answer but not allowed because I have no points...Turning off Freeze worked perfectly in my case.

aner gravatar imageaner ( 2015-10-28 17:56:57 +0200 )edit

I had this problem on FEb 25 2019 and this solved for me! Thanks.

asandl gravatar imageasandl ( 2019-02-25 19:07:46 +0200 )edit

Question Tools

2 followers

Stats

Asked: 2013-05-14 09:38:32 +0200

Seen: 12,613 times

Last updated: Jul 10 '14