Ask Your Question
0

Whenever I edit a document, a little yellow box appears saying "Inserted: Name date/time". They get in the way of the text and I'd like to stop them appearing. How?

asked 2018-12-04 10:34:24 +0100

Neilb gravatar image

What details do you want?

edit retag flag offensive close merge delete

Comments

OS name and LO version. Format under which file is saved? Have you automatically updated fields in your doc? For more info read these guidelines.

ajlittoz gravatar imageajlittoz ( 2018-12-04 10:52:31 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-12-04 11:33:07 +0100

Mike Kaganski gravatar image

This is Track Changes function. Disable it by unchecking EditTrack ChangesRecord.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-12-04 10:34:24 +0100

Seen: 27 times

Last updated: Dec 04