Ask Your Question
0

How to turn off rendering of placeholder texts in Writer's PDF export? [closed]

asked 2013-05-16 17:17:13 +0200

bulbmonkey gravatar image

updated 2013-05-17 11:31:34 +0200

My letter template has a few placeholder texts, some of which are seldom/never used. Is there a way to have them not rendered to PDF?

They are not printed when I print the document directly and OpenOffice never rendered them to PDF either.

The placeholder text are inserted via (translated from the German UI):

Insert->Field->Other->Function tab->Type:Placeholder/Format:Text/Placeholder:my-placeholder-text

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-01 12:47:05.267796

Comments

Thanks for the extra info. I misunderstood your question. I see what you mean now.

oweng gravatar imageoweng ( 2013-05-17 17:15:43 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-05-17 09:50:59 +0200

oweng gravatar image

I presume your reference to "placeholder texts" implies Insert > Fields > Other... > Variables tab. Are you using an Input field or a User field? The distinction is explained in this thread.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-05-16 17:17:13 +0200

Seen: 406 times

Last updated: May 17 '13