Ask Your Question

How do I fix the font size?

asked 2018-12-23 16:23:33 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

When I use Writer the font sizes are not working properly when selected. Size 12 appears as 20 and to get to a size 12 font I need to select 6 or 7. The default is set at 12 for writer documents but this is not working as described.

edit retag flag offensive close merge delete


To ask questions as wiki posts makes no sense. How should someone else know better what you want to ask?
In what way did you determine/measure the "real size" the text is put to?
How is the font size 12 described for you?

What version of LibO are you using on what opereting system?

Please dont use the "answer" feature to give additional information. Edit your original question instead.

Lupp gravatar imageLupp ( 2018-12-23 18:47:24 +0200 )edit

Do you perhaps have the zoom level (bottom right of the status bar) set too high?

BigRAl gravatar imageBigRAl ( 2018-12-24 14:05:22 +0200 )edit

Thanks BigRai You gave me the answer that worked.

BoStor gravatar imageBoStor ( 2018-12-24 16:37:36 +0200 )edit

Copied my comment to an answer.

BigRAl gravatar imageBigRAl ( 2018-12-24 16:50:16 +0200 )edit

I have a similar problem with LibreOffice on Windows 10. On an A4 page I have a table of 8 cells (2x4) which just have 1st, 2nd 3rd etc in them in Times Roman 96pt (st, nd,rd, and th are all superscript). They all work perfectly except for 6th where the digit 6 is clearly a much smaller font but says it is 96pt. I've tried deleting and re-entering, painting the format from other cells,copying and pasting from another document (where the numbers all show the same size) and cloning the format but nothing works. Anyone got any suggestions?

ChristopherMoseley gravatar imageChristopherMoseley ( 2019-12-08 13:59:43 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2018-12-24 16:48:33 +0200

BigRAl gravatar image

You perhaps have the zoom level (bottom right of the status bar) set too high.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-12-23 16:23:33 +0200

Seen: 546 times

Last updated: Dec 24 '18