Ask Your Question
0

How do I change the display of table borders in Writer?

asked 2019-01-02 02:00:53 +0200

amaloney gravatar image

Using LibreOffice 6.1.4 Writer on Mac OS 10.12.6 Tables display the borders of the cells with a poorly visible light blue colour. This is most disconcerting. How do I make them black so that I can see them more easily?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2019-01-02 07:54:30 +0200

ajlittoz gravatar image

These are not "real" table borders but markers to hint about the cell position and dimensions. They are not printed (you can check with print preview mode). The "real" borders are defined in Table>Table Properties, Borders tab.

If you don't like these markers, they can be turned off in View or Table>Table boundaries depending on LO version. There are also settings in Tools>Options, LibreOffice>General and to a lesser extent LibreOffice Writer>Formatting Aids.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more
0

answered 2019-01-02 13:07:21 +0200

amaloney gravatar image

updated 2019-01-02 13:28:47 +0200

ajlittoz gravatar image

MY ERROR! Mea culpa

The problem exists in version 6.2.0.1 It does NOT exist in version 6.1.4

It looks as if it has been reported as tdf#121241

edit flag offensive delete link more

Comments

I took the liberty ro edit your answer so that we have a direct link to the bug report.

Apologies also for my generic answer (I have no Mac at the moment).

ajlittoz gravatar imageajlittoz ( 2019-01-02 13:29:49 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-01-02 02:00:53 +0200

Seen: 99 times

Last updated: Jan 02