How do I change the display of table borders in Writer?

Using LibreOffice 6.1.4 Writer on Mac OS 10.12.6
Tables display the borders of the cells with a poorly visible light blue colour.
This is most disconcerting.
How do I make them black so that I can see them more easily?

These are not “real” table borders but markers to hint about the cell position and dimensions. They are not printed (you can check with print preview mode). The “real” borders are defined in Table>Table Properties, Borders tab.

If you don’t like these markers, they can be turned off in View or Table>Table boundaries depending on LO version. There are also settings in Tools>Options, LibreOffice>General and to a lesser extent LibreOffice Writer>Formatting Aids.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

Mea culpa

The problem exists in version
It does NOT exist in version 6.1.4

It looks as if it has been reported as tdf#121241

I took the liberty ro edit your answer so that we have a direct link to the bug report.

Apologies also for my generic answer (I have no Mac at the moment).