Ask Your Question
0

Cannot open reprorts in LibreOffice Version: 6.0.7.3

asked 2019-01-03 23:48:23 +0200

Quarto Die gravatar image

I have just switched to Libre Office BuilVersion: 6.0.7.3 Build ID: 1:6.0.7-0ubuntu0.18.04.2d ID: 1:6.0.7-0ubuntu0.18.04.2, and to Linux Mint 19.1 Cinnamon from 18.3. I am using a split-database. All seems to be working more or less correctly with the changeover, but now I cannot any longer open any reports I previously made and which formerly opened under my previous version of libre office 5.? and Linux Mint 18.3. The only message I get when attempting to open a report is: The document "document name" could not be opened. Can anyone help me. I see someone had a similar problem some years back, but it doesnt seem to be my problem. I have tried this with some databases which are not split and seem to have the same problem.

edit retag flag offensive close merge delete

Comments

I should note this is a 64-bit system of 19.1 Cinnamon and L.O.

Quarto Die gravatar imageQuarto Die ( 2019-01-04 00:03:27 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-01-04 00:03:42 +0200

Ratslinger gravatar image

Hello,

There have been a few problems regarding Report Builder recently. All seems to be OK with LO version 6.1.3.x and newer.

edit flag offensive delete link more

Comments

Yes effectively, I downloaded version 6.1.4.2 and they work again. Thank you!

Quarto Die gravatar imageQuarto Die ( 2019-01-04 01:48:04 +0200 )edit

Most happy to be of help. :)

Ratslinger gravatar imageRatslinger ( 2019-01-04 01:54:41 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-01-03 23:48:23 +0200

Seen: 41 times

Last updated: Jan 04