Ask Your Question
2

how do I type on LibreOffice in arabic (OS: Ubuntu) [closed]

asked 2013-05-23 02:29:25 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi,

I am new to Ubuntu and a friend installed LibreOffice for me. I wanted to write in arabic and i went through the motions, system settings added arabic and moved it up, done. Went back to LibreOffice then Tools, Options, languages activated arabic. Then I went to the bottom of the window and selected arabic. Still it types in english! I made sure that the font is arabic font, nothing!

Can anyone help? Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-12 13:00:51.676309

2 Answers

Sort by » oldest newest most voted
1

answered 2013-05-23 09:31:16 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

This is not a specific answer. You need to ensure you have OS-level support for:

  • Language (which you suggest you do).
  • Font (which again, you suggest you do)
  • Appropriate keyboard layout (which you don't mention).

Then you additionally need to ensure LO-level support:

  • Language pack (which you do not appear to mention). Where the language pack is and how you get it will depend upon whether you have installed LO from the Ubuntu repository or by downloading directly from the website.
  • Language settings (which have possibly partially done). Refer my answer here for Telugu.
  • Default font use (which you have possibly done).
edit flag offensive delete link more
2

answered 2013-10-25 21:16:06 +0100

Alefba gravatar image

Check this post on "How to setup LibreOffice for Arabic and Persian?" It describes the process.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-05-23 02:29:25 +0100

Seen: 3,342 times

Last updated: Oct 25 '13