I can't switch top ruler view. [closed]

asked 2019-01-26 06:53:06 +0200

IlyaVerem gravatar image

updated 2020-08-06 20:28:12 +0200

Alex Kemp gravatar image

Hi. I've heard many great reviews about libreoffice but I've faced bugs very soon. I can't switch top ruler view to inches or to centimeters. It always stay in millimeters. I thought I've done something wrong and tried to find answer on the help page but I couldn't open one. Instead of the "rulers - measurement units" opened the "tab stops on rulers".Later I found out all pages didn't work and I always got the "tab stops on rulers" 😆 There's one more problem: I changed a color of page numbers and saved a document but when I opened a file again the color stayed by default. It happens every time.

Windows 7 64 LO 6.1.4 or 6.0.7

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-06 20:28:23.286227

Comments

Hi

How do you proceed? The double-click in the ruler opens the dialog for defining tabs.

The unit change is done via the ToolsOptionsWriterView menu.

Regards

pierre-yves samyn gravatar imagepierre-yves samyn ( 2019-01-26 07:44:02 +0200 )edit

Thank you for help. Really weird. I tried the right click in the ruler and it didn't work properly but when I'd changed value in the options the right click began work correctly.

IlyaVerem gravatar imageIlyaVerem ( 2019-01-26 08:18:10 +0200 )edit

Ok, thank you for feedback :)

pierre-yves samyn gravatar imagepierre-yves samyn ( 2019-01-26 08:20:40 +0200 )edit

By the way. It looks like I found out why a color of page number can't be saved. Maybe docx format can't support this function.

IlyaVerem gravatar imageIlyaVerem ( 2019-01-26 08:30:31 +0200 )edit

The problem with the ruler is not solved completely. When I open a new document the ruler stay in millimeters by default. At least now I can change it manually 😆

IlyaVerem gravatar imageIlyaVerem ( 2019-01-26 09:50:48 +0200 )edit

well, if you have trouble saving/modifying options, it seems you have a "profile" problem. You can try to restart in "safe" mode: Menu HelpRestart in Safe Mode. See also this FAQ.

pierre-yves samyn gravatar imagepierre-yves samyn ( 2019-01-26 13:38:01 +0200 )edit

Safe mode didn't help. I installed fifth version of libreoffice and this work correctly now. How can I help to fix this bug?

IlyaVerem gravatar imageIlyaVerem ( 2019-01-26 21:39:18 +0200 )edit

Submitting here & documentation here

Regards

pierre-yves samyn gravatar imagepierre-yves samyn ( 2019-01-27 06:20:59 +0200 )edit