How can I prevent the snap grid from changing with zoom level?

asked 2019-01-30 14:47:34 +0100

Allan gravatar image

updated 2019-01-30 15:06:13 +0100

When drawing a line or arrow using LibreOffice Draw, and I have snap to gride enabled, if I zoom way in, the snap on grid seems to disappear, causing lines to deviate from the grid or lines to have little jogs. This is very annoying and makes this tool very frustrating to use.

Many other drawing tools, too numerous to mention, have a fixed drawing grid, based on units of measure, and snap to grid allows the lines to be aligned on these grids regardless of zoom level.

Is there a way to prevent this from happening so that the snap grid just enlarges relative to the zoom level rather than disappearing altogether?

edit retag flag offensive close merge delete