Ask Your Question
0

Impress`s slideshow is concealed by white area....

asked 2019-02-03 05:46:22 +0200

HIGATANI gravatar image

updated 2019-02-04 00:34:11 +0200

Could you give me some advise? I can`t use the function of slideshow in my presentation. Because as picture, my slideshow is concealed by white area.

C:\fakepath\SampleSlideshow.odp

C:\fakepath\スクリーンショット (109).png

C:\fakepath\スクリーンショット (110).png

edit retag flag offensive close merge delete

Comments

Hi

It would be easier to answer you if you had attached the .odp rather than a screenshot.... (use the Edit function under your question and not the Answer function)

Regards

pierre-yves samyn gravatar imagepierre-yves samyn ( 2019-02-03 07:08:53 +0200 )edit

Hi, thank you for your advice. Now, I replace odp with screenshot. If you are free, please give me advise.

HIGATANI gravatar imageHIGATANI ( 2019-02-03 12:23:41 +0200 )edit

What specifically doesn't work? which steps?

Because as picture, my slideshow is concealed by white area

What "as picture" means? your previous "I can`t use the function of slideshow in my presentation" suggests that you are trying to start slide show (F5), but this passage creates an impression that what you actually do is exporting to some image format (which?)...

What is your OS? What is your LO version? Please give as much information as needed so that anyone who cannot read your mind could see the issue. Thanks!

Mike Kaganski gravatar imageMike Kaganski ( 2019-02-03 12:54:18 +0200 )edit

The image doesn't allow to understand what needs to be done to get that state. In your presentation, there doesn't seem to be images like that, and it seems to work fine here. So - please don't try to be short; please describe, in words ("open menu this, click that, do that, move mouse here..."), verbosely.

Mike Kaganski gravatar imageMike Kaganski ( 2019-02-03 13:16:27 +0200 )edit

Sorry. In my mistake, I deleted picture you said. And I put screenshot.

[my probrem is in Libreoffice Impress. File is odpFile on question. ] I wanted to say is, after use slideshow[F5] function, white area conceal my slide[in my screenshot on my question].

My os version imformation is [Windows 10 mycrosoft windows version1803(os build 17134.523) ©mycrosoft corporation , all right reserved.]

HIGATANI gravatar imageHIGATANI ( 2019-02-03 13:17:16 +0200 )edit

in my PC, my trouble happened in this case. What is happened? -------White area conceal slides When happened? --------After use slideshow function [F5] How many happened? --------If I use slideshow [F5], white area neccesary appears.

HIGATANI gravatar imageHIGATANI ( 2019-02-03 13:25:17 +0200 )edit

and, thanks!

HIGATANI gravatar imageHIGATANI ( 2019-02-03 13:29:15 +0200 )edit

Hi, thank you Mr.or Mrs.pierre and Mr.Mike. My problem is solved.

Option→Libreoffice→display→Unchecked 「use of hardware acceleration」 → And I started slideshow. Then, the slideshow was displayed as usual. thank you, everyone.

HIGATANI gravatar imageHIGATANI ( 2019-02-03 15:15:38 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-02-03 15:16:30 +0200

HIGATANI gravatar image

updated 2019-02-03 15:18:04 +0200

My problem is solved. Option→Libreoffice→display→Unchecked 「use of hardware acceleration」 → And I started slideshow. Then, the slideshow was displayed as usual. thank you, everyone. Thanks, two nice person. (I`m using japanese Version. So, some difference may be contained in my answer word.)

edit flag offensive delete link more

Comments

good news, thanks for the feedback :)

pierre-yves samyn gravatar imagepierre-yves samyn ( 2019-02-03 15:32:52 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-02-03 05:46:22 +0200

Seen: 37 times

Last updated: Feb 04