We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
1

Why doesn't the 'Author' field contain my name? [closed]

asked 2013-05-29 07:05:42 +0200

Kaz gravatar image

updated 2021-05-20 09:44:56 +0200

Alex Kemp gravatar image

I cannot get the Author field to populate. I have entered my name in Options -> LibreOffice -> User Data which is, I believe, the source of the Author field. If I insert a comment, my name appears in the comment box. I can successfully insert other fields eg date, time, page number into my document but the Author field, while inserting, does not populate with my name. Any help appreciated.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 10:00:11.328749

Comments

Thanks. Problem solved.

Kaz gravatar imageKaz ( 2013-05-30 13:51:36 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2013-05-29 07:11:52 +0200

mahfiaz gravatar image

You likely created your document before setting your user data. Now pick File → Properties → General (tab) and press "Reset" button next to "Use personal data" to claim it yours.

edit flag offensive delete link more

Comments

1

Perfect answer.

matengor gravatar imagematengor ( 2014-05-07 12:19:47 +0200 )edit

Question Tools

Stats

Asked: 2013-05-29 07:05:42 +0200

Seen: 21,126 times

Last updated: Feb 11 '14