Spellchecker in multiple languages. How to get it working on latest build?

asked 2019-02-09 09:13:04 +0100

ASkripts gravatar image

Hi! Previously I used to download latest build and install Latvian and/or Russian spellchecker by using plug in. Found that I would need to install older versions of it in order for that to work. If I need just one language proofing than I download version in either Russian or Latvian and set the display language back to English. How else can I get spellchecking for both RUS & LVL is there installer with all languages download able?

edit retag flag offensive close merge delete

Comments

  1. Read this tutorial.
  2. If you can’t find an answer, read these guidelines and ask a good question.
gabix gravatar imagegabix ( 2019-02-10 13:52:21 +0100 )edit