Ask Your Question
0

how do i turn off overwrite in libre write

asked 2019-02-10 03:33:11 +0200

LPO gravatar image

I seem to be stuck in an overwrite mode when I try to edit a "writer" document "odt" file. I need to turn off that feature.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-02-10 05:06:09 +0200

Ratslinger gravatar image

updated 2019-02-10 05:06:41 +0200

Hello,

Two methods -

  • Insert key toggles Overwrite

  • In Status Bar near center should see Overwrite - click on it. It is also a toggle. If status bar is not visible it can be turned on from menu - View->Status Bar

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-02-10 03:33:11 +0200

Seen: 144 times

Last updated: Feb 10