Ask Your Question
0

Window 7 running LO 3.4.2 [closed]

asked 2012-04-10 03:31:30 +0200

Sir Les gravatar image

updated 2015-10-21 00:17:54 +0200

Alex Kemp gravatar image

I cannot uninstall 3.4, in order to install 3.5.2. I get a message that LO 3.4 is running, although it is closed and in Task Manager I have stopped soffice.bin and .exe.

If I attempt to install 3.5.2 over the top, I get a message at the final install screen saying,

"Please exit LibreOffice 3.4 and the LibreOffice 3.4 Quickstarter before you continue. If you are using a mulit-user system, also make sure that no other user has LibreOffice open."

My system only has one user.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Alex Kemp
close date 2015-10-21 00:18:02.095348

1 Answer

Sort by » oldest newest most voted
0

answered 2013-01-27 17:37:34 +0200

qubit gravatar image

Hi @Sir Les,

It looks like you need to shut down the LO 3.4 Quickstarter process. Please refer to the answers on these questions:

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-04-10 03:31:30 +0200

Seen: 173 times

Last updated: Jan 27 '13