Ask Your Question
0

Printing multiple slides per page is disabled in Impress

asked 2019-02-24 17:16:09 +0200

Omk gravatar image

updated 2019-03-06 07:47:18 +0200

Printing handouts with multiple slides per page has been disabled in Impress since the past couple of years.

When one goes in impress to File > Print > Print document > Slides, and then tries to select "Slides per page", the selection boxes "Slides per page" and "Order" are disabled. These options are important when one wants to generate handouts, for instance with three slides on left on a portrait A4 page, and empty space with lines on right for notes.

image description

Is there any workaround for this behavior? Has this bug been reported? Will it ever get fixed?

Versio: 6.1.4.2
Käännöksen ID: 1:6.1.4-0ubuntu0.16.04.1~lo2
CPU-säikeet: 4; Käyttöjärjestelmä: Linux 4.15; Piirtokomponentti: oletus; VCL: gtk2; 
Maa-asetus: fi-FI (fi_FI.UTF-8); Calc: group threaded
edit retag flag offensive close merge delete

Comments

See my edited answer.

ebot gravatar imageebot ( 2019-03-06 10:34:53 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-02-24 17:30:26 +0200

ebot gravatar image

updated 2019-03-06 10:32:52 +0200

Select the "Page layout" tab, where you can set how many slides to print on a page.

image description

EDIT_1_20190306-10:30MEZ

I assume you've written your notes. Choose notes.

image description

Select File>Print from the menu. There, the tab "General". Select "notes" below.

image description

Go to the page layout tab. Select "Custom" and choose 3 pages. Klick OK.

image description

Sorry for my German-UI.

With me Windows 10, Version 1809, 64-Bit | LibreOffice, Version: 6.2.0.3 (x64).

If my answer did solve your problem, please click the big checkmark inside the circle to the left of this answer. It then indicates to the other participants that the question has been answered correctly.

edit flag offensive delete link more

Comments

I should have specified more clearly what I intend to do. I want to print handouts. In the bottom of my screenshot there is the selection box, where one can choose between Slides, summary, notes and parse.

When I want to print handouts, the selection box "Slides per page" is grayed out. I would like to print handouts where I have 3 slides per page on left placed on portrait A4, with lines and space for notes on right.

But this is not possible, as the selection boxes for slides are grayed out.

I will edit my original question and add the above.

Omk gravatar imageOmk ( 2019-03-06 07:45:09 +0200 )edit

That's because you use View->Master Handout to define handouts-per-page layout; and so print dialog's Slides per page setting would conflict with the setup. This is not a bug; it needs no report, and it should not be fixed ;-)

image description

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-06 07:56:04 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-02-24 17:16:09 +0200

Seen: 29 times

Last updated: Mar 06