punctuation characters changing to Chinese

asked 2019-02-26 21:04:28 +0200

knottedknickers gravatar image

Copying from Impress to Writer, I'm suddenly getting Chinese characters for certain punctuation characters--the em dash and single quote markers. I'm saving in 'native' formats, .odp and .odt respectively. I just updated yesterday to 6.1.5.2 from 6.0.6. The documents were started on the earlier version. Any idea what's going wrong? Is this a bug with 6.1?

edit retag flag offensive close merge delete

Comments

Just to add: I noticed that when I copy from Impress to Writer, the paragraph style in Writer changes--to something that looks German! :-P So in my Styles I now have things like: Default~LT~Gliederung 1, Default~LT~Hintergrund, Default~LT~Notizen, Default~LT~Titel and Untertitel... The Style in Impress is simply Notes. That doesn't seem quite right!

knottedknickers gravatar imageknottedknickers ( 2019-02-26 23:35:46 +0200 )edit