Ask Your Question
0

How do I disable auto-caption feature

asked 2019-02-27 21:19:41 +0100

Gregory gravatar image

I just clean installed Xubuntu 18.04LTS and it has LO 6.0.7.3 as the default. I can't figure out how to disable the (I'm calling it "auto-caption" but I'm not sure that's what it's called) auto-caption feature. What it is, is I'll be typing and a "cloud," almost like a cartoon bubble for dialogue, will pop up above certain words.

I've gone to Tools>Options>LibreOfficeWriter>auto-caption but I can't see a way to disable it there.

Anybody know how? Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-02-27 21:34:17 +0100

RGB-es gravatar image

Try with Tools → AutoCorrect → AutoCorrect Options → Word Completion tab.

edit flag offensive delete link more

Comments

Beautiful! Thanks, RGB. That did it.

Gregory gravatar imageGregory ( 2019-02-27 21:55:59 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-02-27 21:19:41 +0100

Seen: 40 times

Last updated: Feb 27