How do I disable auto-caption feature

I just clean installed Xubuntu 18.04LTS and it has LO as the default. I can’t figure out how to disable the (I’m calling it “auto-caption” but I’m not sure that’s what it’s called) auto-caption feature. What it is, is I’ll be typing and a “cloud,” almost like a cartoon bubble for dialogue, will pop up above certain words.

I’ve gone to Tools>Options>LibreOfficeWriter>auto-caption but I can’t see a way to disable it there.

Anybody know how? Thanks.

Try with Tools → AutoCorrect → AutoCorrect Options → Word Completion tab.

Beautiful! Thanks, RGB. That did it.