installing fonts

asked 2019-03-05 05:16:48 +0200

swmcl gravatar image

I have managed to copy ttf font files to the correct folder in my flatpak installation of LibreOffice on Linux Mint. Many of them show up in Writer when I select some text in a document and select the font drop-down. Sure I go to change the highlighted text ... but nothing happens except that the text is still Roman English but perhaps smaller or in italics or something.

It certainly isn't in a Hebrew or Greek or some other unusual (but 'installed') font.

Why won't it show in the selected font ??

edit retag flag offensive close merge delete

Comments

It is not enough to copy any font. A font must be installed. This is a thing of the operating system and not of LO.

ebot gravatar imageebot ( 2019-03-05 06:40:51 +0200 )edit

Ebot, you are both right and wrong. It is a matter of the OS, yes, but in Linux you simply copy TTF font files to a dedicated directory:

https://community.linuxmint.com/tutor...

However, the asker has a flatpak package (why really?), so, there might be some particularities related to LO.

gabix gravatar imagegabix ( 2019-03-05 07:15:22 +0200 )edit

It shows again, you can not know everything. It wrote a windows man.

ebot gravatar imageebot ( 2019-03-05 08:55:31 +0200 )edit