Ask Your Question

LibreOffice 4.1: Sidebar [closed]

asked 2013-06-13 17:41:51 +0200

Kunjomachen gravatar image

updated 2015-11-05 23:29:18 +0200

Alex Kemp gravatar image

As per the LibreOffice 4.1 ReleaseNotes, there is a new Experimental feature: Sidebar with resizeable layout. How can it be activated?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-05 23:29:28.751172

2 Answers

Sort by » oldest newest most voted

answered 2013-06-13 17:48:58 +0200

m.a.riosv gravatar image

Menu/Tools/Options/LibreOffice/Advanced - Enable experimental Sidebar.
after restart LibreOffice

edit flag offensive delete link more


Thanks for the answer. Is there any way to activate the side bar only in the selected component. For example sidebar activated in writer and not in calc?

Kunjomachen gravatar imageKunjomachen ( 2013-06-13 17:59:32 +0200 )edit

It is an experimental option. You can play enable/disable from a calc file before open/create other files.

m.a.riosv gravatar imagem.a.riosv ( 2013-06-13 22:49:26 +0200 )edit

Just a note to indicate that since v4.2.x the sidebar is displayed by default and no longer requires the indicated experimental option.

oweng gravatar imageoweng ( 2014-07-14 12:42:40 +0200 )edit

It doesn't work in the portable version (Build ID: 62ad5818884a2fc2e5780dd45466868d41009ec0). It is not on by default in my Writer (but probably because it keeps my previous settings and customization?), been using it for long. 2) I go to Menu/Tools/Options/LibreOffice/Advanced and do not see the "Enable experimental Sidebar" option, I only see "Enable experimental features". I enable it, and then restart. But Writer doest not show the Sidebar option in the View menu What am I missing?

salsalero gravatar imagesalsalero ( 2014-08-15 03:29:47 +0200 )edit

@salsalero, the portable version is not packaged / provided by TDF. You may need to speak with someone in the project producing the portable version you are using. I have the same build installed under GNU/Linux here and View > Sidebar is clearly visible.

oweng gravatar imageoweng ( 2014-08-18 01:56:37 +0200 )edit

answered 2013-08-07 09:40:17 +0200

ProLogic gravatar image

updated 2013-08-07 09:43:10 +0200

On Mac OSX it's a different way, click On "LibreOffice" on the toolbar at the top of the screen, near the Apple, then choose "Preferences..." Unscroll "LibreOffice" on the left side (or double clic on it ) select "Advanced" and check the check-box "Enable experimental sidebar (on restart )" Then accept the restart question and you got it

edit flag offensive delete link more

Question Tools


Asked: 2013-06-13 17:41:51 +0200

Seen: 18,573 times

Last updated: Aug 07 '13