Ask Your Question
0

Writer adding indent on 'Heading' Styles in RTF [closed]

asked 2013-06-16 11:19:12 +0200

Oldbwl gravatar image

updated 2013-06-16 11:24:21 +0200

I am using LO 4.0.3.3 in Linux Mint 15, Cinnamon 1.8, 32 bit. Nvidia 9600GT - Proprietry Driver 310.

I have to use RTF extensively and have not tested this in other formats (sorry). If I select text and apply say Heading 3 style. I can see the style applied perfectly, exactly as the style is set up in Style Format - without any indent.

If I save the document as RTF and reload it, there is always an indent. The amount of which depends on what style I have utilised.

My work round was to avoid using the Style and format manually, but I am wondering if this is a bug. There is definitely no indent in the Style's settings/format. This has happened on a completely new build on a laptop with a new profile as well as my existing desktop machine.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Oldbwl
close date 2013-12-05 12:51:41.743515

Comments

It could easily be a bug e.g., fdo65188 or a different issue. Can you attach a test file showing the problem?

oweng gravatar imageoweng ( 2013-06-16 12:26:12 +0200 )edit

I will check the bug referenced firstly. I have found that if you set the Heading, then center the text, the effect is pronounced as the text indents (only) on re-open.

Oldbwl gravatar imageOldbwl ( 2013-06-16 12:57:23 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-12-05 12:51:18 +0200

Oldbwl gravatar image

Have retested this issue in my 4.1.2.3 and the problem apears fixed.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-06-16 11:19:12 +0200

Seen: 218 times

Last updated: Dec 05 '13