Ask Your Question
0

Help!! Calc giving incorrect results

asked 2019-04-30 00:43:26 +0100

wildbug123 gravatar image

updated 2019-04-30 00:49:45 +0100

Ratslinger gravatar image

To replicate the problem, try changing: WORK values on Mon. 07/09/18, starting with columns F & G in the Calc document below:

C:\fakepath\MAY '18 - JUNE '19.ods

Any new values create an incorrect calculation immediately below: in the WEEK 2 TOTAL. I've tried copying & pasting this Table from other working tables, and run into the same issue. At this point, I've tried everything I can think of, including manually re-entering the formulas. Ackkk - please help, wildbug123

edit retag flag offensive close merge delete

Comments

Please don't yell (all caps)

Ratslinger gravatar imageRatslinger ( 2019-04-30 00:50:09 +0100 )edit
2

Seems to be a field format problem - try [HH]:MM for format code in total.

Ratslinger gravatar imageRatslinger ( 2019-04-30 01:00:39 +0100 )edit
2

Probably that, and it tremendously helps to state exactly what fails, e.g. what value entered into which cell leads to an unexpected result in which other cell.

erAck gravatar imageerAck ( 2019-04-30 14:00:26 +0100 )edit

@Ratslinger thanks, I'll try the new format code. I'll be back to work on it in an hour or two. Did it create a solve in the document on your end?

@erAck, the fail is listed in the original post above: To replicate the problem, try changing: WORK values on Mon. 07/09/18, starting with columns F & G. Any change in these values creates an incorrect calculation immediately below: in the Week 2 Total.

wildbug123 gravatar imagewildbug123 ( 2019-04-30 17:08:22 +0100 )edit

@wildbug123

Did it create a solve in the document on your end?

I try not to answer without testing (have failed at times). The problem exist wherever you calculate your time which is over most of the sheet.

Ratslinger gravatar imageRatslinger ( 2019-04-30 17:14:44 +0100 )edit

@Ratslinger Thanks, that worked. I've re-posted your solution as the answer.

wildbug123 gravatar imagewildbug123 ( 2019-04-30 21:06:14 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-04-30 21:05:15 +0100

wildbug123 gravatar image

@Ratslinger found the solution: Seems to be a field format problem - try for format code in total.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-04-30 00:43:26 +0100

Seen: 58 times

Last updated: Apr 30