Ask Your Question
0

Double letters in Manjaro

asked 2019-05-06 23:54:17 +0100

Roeland gravatar image

Not all of Manjaro (KDE), of course, just Libre Writer. When I type, whatever I type is doubled. "Ttiiss iiss aann eexxaammppllee!!" This affects numbers, Backspace and Return as well. I have not seen this before with any other Linux Distro or Desktop. Indeed, I was able to work just fine with this combination when it was first installed. I'm going to post this on the Manjaro forum as well. I'm new to Linux as a full time option, so I have no idea if it's a common problem, or if I'm making computing history. I'd prefer not re-installing anything if there's a simple solution.

Thank all, in advance.

edit retag flag offensive close merge delete

Comments

Hello, may be you should check the delay value of your keyboard. Go to KDE -> Settings -> Manjaro Settings Manager and select Keyboard in category Hardware. Set the Delay value (slider at the bottom) to some higher value (I think the default is 600) and click to Apply button. Check again in LibreOffice.

Opaque gravatar imageOpaque ( 2019-05-07 10:08:58 +0100 )edit

Hello, I am with the same problem. I tryed to modify the delay, putting the max value, but the problem continues..

andrepinz gravatar imageandrepinz ( 2019-08-20 14:37:43 +0100 )edit

Now there are three people, but none tells at least his/her LibreOffice Version and which packages are used - Just a hint: There seems to be a problem with virtual keyboard on KDE - disabling should fix the problem. Thus my question: Are you using onboard virtual keyboard?

Opaque gravatar imageOpaque ( 2019-09-05 23:11:33 +0100 )edit

I'm using LibreOffice 6.3.0.4, KDE Plasma 5.16.4 and Linux kernel 4.19.69-1-Manjaro. I have the same problem after last Manjaro update. Please, any idea to solve?

Eberval gravatar imageEberval ( 2019-09-15 17:16:00 +0100 )edit

I'm having the same problem. I'm currently running Manjaro with Linux 4.19.79-1-MANJARO, Libreoffice 6.3.2-2 and KDE Plasma 5.16.5. I've tried playing with Keyboard Delay and Rate on Manjaro Settings Manager to no avail. The only thing that fixed (as a workaround) was exporting SAL_USE_VCLPLUGIN=gtk3 or SAL_USE_VCLPLUGIN=gen, but it messes with the Libreoffice L&F too much. Any ideas?

pgborges gravatar imagepgborges ( 2019-10-26 00:18:28 +0100 )edit

Same issue here, same solution of the guy above.

vfbsilva gravatar imagevfbsilva ( 2019-10-30 21:16:44 +0100 )edit

Until now no one ever commented on my hint about onboard virtual keyboard

Opaque gravatar imageOpaque ( 2019-10-30 23:19:50 +0100 )edit

I use libreoffice Version: 6.2.8.2 - Build ID: 6.2.8-1. Manjaro 18 - KDE version 5.17.1.

andrepinz gravatar imageandrepinz ( 2019-10-30 23:54:48 +0100 )edit

I use LibreOffice Version: 6.2.8.2 - ID Build: 6.2.8-1. Manjaro 18 - KDE Plasma 5.17.1 kernel 4.19.80-1 and I have the same problems. I tried the hint from Opaque, changing the keyboard speed, and the problem remains. Reinstalled libreoffice stable version. No changes.

tgomes gravatar imagetgomes ( 2019-11-16 21:52:27 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-09-05 22:40:43 +0100

I have the same problem. Can anyone help us?

edit flag offensive delete link more

Comments

Which question is addressed by this "Answer"... please do not use Add Answer on this site, if you actually don't answer a question. This site is designed for Q&A. Thanks in advance ..

Opaque gravatar imageOpaque ( 2019-09-05 22:49:34 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-06 23:54:17 +0100

Seen: 149 times

Last updated: Sep 05