Ask Your Question
0

How does one turn off automatic making of hyperlinks?

asked 2019-05-15 22:02:39 +0200

Ole Reier Ulland gravatar image

The problem I have with it is that when LibreOffice does so in a numbered list it messes up the color and/or size of the number of the line and it may be very difficult to correct it again. I am thinking about making a bug report of it. Does anyone have any comments about this?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-05-15 22:24:17 +0200

Opaque gravatar image

Hello

Tools -> AutoCorrect Options -> Tab: Options remove tick from URL Recognition

image description

If the answer is correct or helped you to fix your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-15 22:02:39 +0200

Seen: 16 times

Last updated: May 15