How does one turn off automatic making of hyperlinks?

The problem I have with it is that when LibreOffice does so in a numbered list it messes up the color and/or size of the number of the line and it may be very difficult to correct it again. I am thinking about making a bug report of it. Does anyone have any comments about this?


Tools -> AutoCorrect Options -> Tab: Options remove tick from URL Recognition

If the answer is correct or helped you to fix your problem, please click the check mark (:heavy_check_mark:) next to the answer.