install Libre Office 6.1.5 and later failing

asked 2019-05-16 20:41:23 +0200

Molyj gravatar image

updated 2019-05-20 06:17:36 +0200

KH gravatar image

I tried to upgrade libreoffice from version 6.0 to 6.1.5 and the installation proceeded as expected until about 60%-70% complete then I receieved a message 'rolling back...' and then a message saying that the installation couldn't complete and I should try again. I subsequently tried with higher versions but these exhibited the same behaviour. Something in the installation appears to have wiped the old version of libreoffice 6.0 including the icons etc. I have hundreds of odt files but now cannot access them. Can anyone help? My system is Win 7 home premium x64

Update orig+22hrs I have tried to install version 6.1 again today ( 4 or 5 times) with a new download from the official download site. I have observed that the process fails at the second creating folders stage i.e. after copying files and updating registry etc.I have given permission to the installer to 'make changes etc. so I don't think it's a permissions issue. The same message occurs "rolling back..." There are no windows errors flagged it is the installer that fails everytime. Before someone re-posts the 'see the faq' I have enabled windows update downloads and I have checked and the update required in the FAQ is already present. My system already has the Windows2015 c++ distributable. I found an old installer for 6.0 in my archives and have reinstalled this version without any problems. I would still like to use an update to a newer version but at least I can get at the old files now.

Is there a log file that could give me a hint where the installation is failing?

edit retag flag offensive close merge delete

Comments

ebot gravatar imageebot ( 2019-05-16 21:57:52 +0200 )edit

Is there a log file that could give me a hint where the installation is failing?

;-D did you actually read the FAQ carefully?

Mike Kaganski gravatar imageMike Kaganski ( 2019-05-19 05:23:19 +0200 )edit