Ask Your Question
1

Can't install Mendeley Plugin

asked 2019-05-18 01:21:40 +0200

GPE_MED gravatar image

Hi! I hope you could please help me. A couple of days a go, I was working just fine in writer, but then the toolbar of mendeley began to look weird and I couldn't add news references. So I closed the toolbar and then I lost it! there is no option of mendeley toolbar anymore. So I tried to install it again from mendeley but didn't work, I also found the options to install extension from the writer and it was the same. I asked for help from mendeley support and they told me to try to install version 5 but I can't find it in the official page so I tried with the first version I downloaded and didn't work. I already tried with versions of libreoffice 6.1.6.3, 6.1.5 and mendeley 1.19.4 and 1.19.5 and nothing. Please help.

I attached the some screenshoots of the error messages I get (Sorry, they are in spanish).

Error message from writer: image description

Error from mendeley: image description

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-05-18 10:26:23 +0200

ebot gravatar image

updated 2019-05-21 08:23:07 +0200

Have you already checked all the old questions? Is your solution there?

image description

edit flag offensive delete link more

Comments

Hi! Yes, but I haven't found a similar problem yet. And I tried some of the suggestions but still nothing. Thansk for your reply.

GPE_MED gravatar imageGPE_MED ( 2019-05-20 23:06:09 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-18 01:21:40 +0200

Seen: 30 times

Last updated: 2 days ago