Ask Your Question
0

How to remove 2 edge lines on selected image exported to jpg/gif

asked 2019-05-19 01:58:04 +0200

Griffinit gravatar image

updated 2019-05-20 08:21:39 +0200

ebot gravatar image

If I draw an image in Libre Office Draw, select it, export selected, to a gif or jpg file, the resulting picture file has faint edges on 2 sides of the image (one horizontal underneath, one verticle on the right hand side).

They are like a faint shadow has been applied. They are where the shadow would be if I had chosen shadow, but I haven't chosen shadow. I cannot work out why they are there or how to get rid of them.

EDIT 20190520-08.20MESZ ebot transfer an answer from OP

@ebot

Yes, that is exactly what I see, the shadow as depicted in your reply. In Windows Explorer this is what they look like.

The problem is I import the images into pdf and doc files and the shadow shows the same in the pdf or doc. I don't want a shadow in these files. Though the shadow shows only on screen, not when printed which is good.

If it is Windows, how do I stop it happening?

edit retag flag offensive close merge delete

Comments

Which OS and LO-Version du you use?

ebot gravatar imageebot ( 2019-05-19 09:08:33 +0200 )edit

If it is Windows, how do I stop it happening?

Only questions about LibreOffice can be answered here.

I have tested it. When I insert my graphic in Writer, the shadows are displayed below a 100% zoom. From 100% they are then gone. If you want, you can do this by entering a bug at Bugzilla.

ebot gravatar imageebot ( 2019-05-20 08:18:45 +0200 )edit

Please dont answer your own question. Edit your question or write a comment. Thanks.

ebot gravatar imageebot ( 2019-05-20 08:23:42 +0200 )edit

Thanks for testing it. I will report to Bugzilla.

Griffinit gravatar imageGriffinit ( 2019-05-20 17:40:21 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-05-19 09:26:46 +0200

ebot gravatar image

updated 2019-05-19 09:31:19 +0200

When I create and export a graphic, it has no shadows.

image description

If you are using Windows, it may be that the file explorer conveys this view.

image description

But if you open your graphics file in an image processing program, you will not see a shadow.

If my answer did solve your problem, please click the big checkmark inside the circle to the left of this answer. It then indicates to the other participants that the question has been answered correctly.

edit flag offensive delete link more

Comments

With me Windows 10 Home; Version 1809; 64-Bit | LibreOffice, Version: 6.2.3.2 (x64).

ebot gravatar imageebot ( 2019-05-19 09:27:56 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-19 01:58:04 +0200

Seen: 43 times

Last updated: May 20