Ask Your Question
0

I like having a light green background i Writer because it is easier on my eyes, but I don't want that background to print. How do I create a non-printing background that will be set as te default page style?

asked 2019-05-25 01:52:55 +0200

morndue gravatar image

This is a technical question about how to create non-printing page backgrounds in Writer.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-05-25 11:01:24 +0200

RGB-es gravatar image

Under Tools → Options → LibreOffice → Application Colors you'll find the settings of all colors that apply to the program, not to the document: change "document background" to any color you want, that color will not go to print nor to PDF export.

edit flag offensive delete link more
0

answered 2019-05-25 09:36:10 +0200

ebot gravatar image

Look once in the menu Tools>Options>LibreOffice Writer>Print. Do you have a check mark on "page background"?

image description

If my answer did solve your problem, please click the big checkmark inside the circle image description to the left of this answer. It then indicates to the other participants that the question has been answered correctly.

edit flag offensive delete link more

Comments

With me Windows 10 Home; Version 1809; 64-Bit | LibreOffice, Version: 6.2.4.2 (x64)..

ebot gravatar imageebot ( 2019-05-25 09:36:35 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-25 01:52:55 +0200

Seen: 53 times

Last updated: May 25