Ask Your Question
0

Problem openning documents containing Hebrew words in the path [closed]

asked 2019-05-25 19:07:23 +0200

ilan gravatar image

Hi, I have KDE neon with Hebrew system language.
I cannot open documents that contains Hebrew words in it.
The problem is only on applications of LibreOffice.
Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by ilan
close date 2019-05-26 18:59:00.157904

Comments

In the document itself it is possible to work in Hebrew.
The problem is only in the open file menu, and opening a file from the file explorer or the console.

ilan gravatar imageilan ( 2019-05-25 19:09:42 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-05-26 13:02:05 +0200

petermau gravatar image

Have you set the Default Language for Documents to support COMPLEX TEXT LAYOUT? On my Linux/mint this is shown in TOOLS > OPTIONS > LANGUAGE SETTINGS > LANGUAGES > HEBREW.

edit flag offensive delete link more

Comments

Sorry, That did not fix the problem. (I opened an English - named file and thought this is OK).

I don't have Hebrew in the pull down menu. Ilan

ilan gravatar imageilan ( 2019-05-26 18:58:23 +0200 )edit

I assume that you are using a full LibO file .odt not .doc or .docx. And you have a font that contains Hebrew characters such as David Libre? I am sorry, not being and expert in Hebrew רשתװױײצצ תװלמננ

petermau gravatar imagepetermau ( 2019-05-26 22:56:47 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2019-05-25 19:07:23 +0200

Seen: 15 times

Last updated: May 26