Ask Your Question
1

Send document via email doesn't work

asked 2012-04-15 08:50:56 +0200

anonymous user

Anonymous

updated 2015-09-27 18:54:25 +0200

Alex Kemp gravatar image

Hi. I have Windows 7 64bit and LibreOffice 3.5.2 and when I try to send a document via email using File->Send->Document as email the splash screen of my email client (Windows Live Mail 2011) appears, but after a little moment an error window appears telling me that there isn't any valid email configuration, so I can't send the doc using such option.

Of course, I can save the file and then attach to a new email, but is a little annoying that the specific option doesn't work. Is there any way to solve this?

edit retag flag offensive close merge delete

Comments

perhaps updating to Windows live essentials 2012 would help you ?

picbois65 gravatar imagepicbois65 ( 2016-02-09 02:09:39 +0200 )edit

I apologize, I mean Windows Essentials 2012.

picbois65 gravatar imagepicbois65 ( 2016-02-09 02:12:14 +0200 )edit

5 Answers

Sort by » oldest newest most voted
3

answered 2012-04-15 11:59:41 +0200

manj_k gravatar image

Reported as → Bug 43368 - Windows Live Mail 2011 not detected as email client for "Send as e-mail attachment".

Also reported for OpenOffice.org as → Bug 115552 - Unable to use Windows Live Mail 2011 to send e-mail.

'File > Send > Document as E-mail' works fine for me with LibreOffice 3.5.2 and → Thunderbird.

edit flag offensive delete link more

Comments

I see. Well, I think I will wait for a fix to solve this problem (I don't want to change to Thunderbird, also =P). Thank you for your answer! =).

Kureno Asakura gravatar imageKureno Asakura ( 2012-04-15 22:55:04 +0200 )edit

You may add a comment to fdo#43368 (Status: NEEDINFO REOPENED).

manj_k gravatar imagemanj_k ( 2012-08-29 23:45:10 +0200 )edit

Also note fdo#59715 for Mac OS X (IBM Notes application).

oweng gravatar imageoweng ( 2014-09-14 00:40:22 +0200 )edit
1

answered 2016-02-08 18:12:16 +0200

petermau gravatar image

When using Linux-Mint Mate 17, I presume the same will apply to straight Ubuntu, you need to set up an e-mail profile before you send a document. Otherwise it will not be attached automatically. To specify Thunderbird as the e-mail application, follow TOOLS > OPTIONS >INTERNET > E-mail > BROWSE. This displays the /usr/bin folder which contains thunderbird and /usr/bin/thunderbird is chosen. Then when you write an e-mail the .odt or other document is attached automatically.

The LibO documentation does give advice in this e-mail area. I presume something similar is needed when sending e-mail attachments with other operating systems and e-mail programs, but I cannot test them.....Peter

edit flag offensive delete link more
1

answered 2016-04-07 10:16:43 +0200

thomthu gravatar image

updated 2016-04-07 10:17:33 +0200

I am using LibreOffice 5.0.5 for Windows 10 now in April 2016! And the bug is still the same! I configured Windows 10 Mail as standard Mail app in Windows settings. Still, when I go to send to email, an error says that no mail app is configured. In any standard application there would be an option in the apps preferences to set specific apps (if not defined by the system), but I found no such option in libre office.

edit flag offensive delete link more

Comments

Please confirm bug tdf#97792 and note bug tdf#43368 linked in the accepted answer.

oweng gravatar imageoweng ( 2016-04-07 11:18:44 +0200 )edit
1

answered 2014-03-20 16:27:06 +0200

terryd1 gravatar image

updated 2014-03-20 16:28:46 +0200

Hi I too have been trying to find the answer to this problem today and I know it's a bit late but I think I've find the solution. I am using Libre Office and windows 8.1 I went to CONTROL PANEL then clicked on the actual word "Programs" (you must click on the word) then clicked on the actual word "Default Programs" then click on the line which says "Set program access and computer defaults" which opens a window on my computer which has the words "Choose a configuration" then underneath the words "Microsoft Window" then below that "Non-Microsoft" then below that "Custom" with a black button to the left, click on the down-arrow over on the right which opens another window where you find various options to choose your default programs, under the words "Choose a default email program" I chose "Mozilla Thunderbird"and clicked OK went back to my Libre spreadsheet click "Send" then "Document as email" and it opened Thunderbird and inserted the Spreadsheet into an email as an attachment. Hope this helps Terry

edit flag offensive delete link more

Comments

Thank you! That took care of my problem!

79schultz gravatar image79schultz ( 2016-04-14 15:25:51 +0200 )edit

I am using libo.5.2.6. with windows 7 I have done same procedure but still problem remains same . Please help

Balkrishna gravatar imageBalkrishna ( 2017-06-26 06:34:38 +0200 )edit
0

answered 2016-02-08 13:18:41 +0200

EmmittBrownBTTF1 gravatar image

This can still be a problem on Ubuntu 14.04.1 and Thunderbird 38.5.1 Applies to 4.2, 4.4.7 and 5.0.4.2. Composer appears but no attachment.

edit flag offensive delete link more

Comments

Yep, same problem here with Linux Mint 17.3 and latest Thunderbird 45.4.0. Its erratic. Then it works and then, more often than not, no attachment and the T'Bird window refuses to add an attachment

the_watchmann gravatar imagethe_watchmann ( 2016-11-02 10:47:44 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2012-04-15 08:50:56 +0200

Seen: 12,140 times

Last updated: Apr 07 '16