Ask Your Question
0

Why does LibreOffice print Avery labels in the wrong place? [closed]

asked 2013-06-29 00:07:11 +0200

Dwight Buzick gravatar image

updated 2015-09-04 17:09:20 +0200

Alex Kemp gravatar image

Libre Office 4.0.4 for Windows still has a bug when printing labels. I tried to use the Libre Office writer to print labels on the Avery 5160 form, and the labels were printed in the wrong place. I had to use my old WordPerfect 8 to print the labels.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-25 18:14:16.659355

Comments

If you think this is a bug, then please report problem on bugtracker: https://www.libreoffice.org/get-help/bug/

L-user gravatar imageL-user ( 2013-08-25 19:48:12 +0200 )edit

You did not say how much LO is off. 1mm 10 mm or so

horst gravatar imagehorst ( 2014-06-16 18:35:20 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-08-22 20:09:52 +0200

sophos7 gravatar image

I am having an alignment problem as well. The form for the 5160 label seems to be off by a bit. I had to adjust the following. Horizontal Margin from 2.75" to 2.77" Left Margin from 19" to 22"

I read in another forum that someone adjusted the following. Top Margin from 0.50" to 0.51" Horizontal Margin from 2.75" to 2.77"

As an initial work around for my problem I put a space before every line on the label. I wasn't doing a merge though so it was a simple fix. Depending on your situation it might not help.

All I can suggest is playing with the margins like I did to get everything to line up.

edit flag offensive delete link more

Comments

I think your left margin should be 0.19" to 0.22". All your changes are between 0.01 to 0.02" which translates to 0.254mm to 0.508mm. This is so small that I would easily blame it on the printer.

horst gravatar imagehorst ( 2014-06-16 18:39:52 +0200 )edit

THE PROBLEM IS THAT LIBREOFFICE DOES NOT HAVE A TEMPLATE FOR AVERY LABELS. I SHOULD NOT HAVE TO ADJUST MARGINS, IN FACT I TRIED THIS AND NOTHING HAPPENED? MY LABELS ARE ALL OVER THE PLACE. LIBREOFFICE JUST NEEDS TO SET UP SOFTWARE FOR AVERY LABELS IN THEIR PRODUCT!

scotland62 gravatar imagescotland62 ( 2016-04-16 05:00:01 +0200 )edit
0

answered 2013-06-29 01:20:58 +0200

m.a.riosv gravatar image

Maybe taking a look to documentation can help:

https://wiki.documentfoundation.org/Documentation/Publications#LibreOffice_Writer_Guide

Writer Guide: Full book, for 4.x, page 160.

edit flag offensive delete link more

Comments

The FAQ "How to use private fields in the 'Business card' wizard" is also helpful -- for what appears to be quite a complex scenario!

David gravatar imageDavid ( 2015-03-31 23:51:21 +0200 )edit

Question Tools

Stats

Asked: 2013-06-29 00:07:11 +0200

Seen: 1,438 times

Last updated: Jun 16 '14