Ask Your Question
0

I am typing maths text and now italics turn on and off at random, ctrl-I does not work.

asked 2019-08-11 23:39:03 +0200

vulpius gravatar image

I might find that for instance a word comes out with a few italic letters amongst the roman ones, and ctrl-I won't clear them

edit retag flag offensive close merge delete

Comments

Please elaborate your description (see these guidelines). We're not behind you to see your screen and what you do. Are you typing your formula with the Math component (Insert>Object>Formula)? Manually?

Provide a screenshot through editing your question. Don't use an answer which is reserved for solutions.

ajlittoz gravatar imageajlittoz ( 2019-08-12 07:47:59 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-08-12 21:52:17 +0200

RGB-es gravatar image

If you create italic text as direct formatting with Ctrl I the best way to return to normal text is to press Ctrl M (remove manual formatting).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-11 23:39:03 +0200

Seen: 21 times

Last updated: Aug 12