Ask Your Question
0

How to add page numbers to Draw document

asked 2019-08-14 00:08:43 +0200

Morrna gravatar image

When I add the page number field to the master, it doesn't show up on the "normal" pages. I'd also like the numbers to be on opposite sides of the page - right and left hand pages. Help appreciated.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2019-08-14 09:53:06 +0200

Grantler gravatar image

updated 2019-08-14 10:22:04 +0200

.

it doesn't show up on the "normal" pages

It seems to be a little buggy.

Work-arounds

What you can do is:

  • View Master page
  • insert some fields (Page Title, Page Count, Page Number) - do they show?
  • If yes, so delete the unwanted fields and the Page Number should remain visible.

.

Another work-around seems to be:

  • View Master > rename master > Page Number field shows

.

I'd also like the numbers to be on opposite sides of the page - right and left hand pages.

There are no page styles for that. I'm afraid you can't realize that on the master page. I don't know, if it's possible to combine different master pages like in Impress so that you can alternate the master pages. In future it could be possible - I think I've once read about it... So my idea is to create your document in Impress. ;-)

Godspeed

Checked on: LO 6.2.5.2 and 6.3.0.4; OS LinuxMint 19.2-64 Mate

edit flag offensive delete link more
0

answered 2019-08-14 21:48:51 +0200

Morrna gravatar image

Thanks for the suggestions. I realized that the page number field was "behind" objects (including text boxes) in my document, and that if it was in the corner that would ordinarily be a footer, it didn't show there, either. I was able to move it so it's now visible.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-14 00:08:43 +0200

Seen: 33 times

Last updated: Aug 14