Ask Your Question
0

cannot change the font before typing the text [closed]

asked 2013-07-21 06:13:38 +0200

ROSt52 gravatar image

When I write a text in Writer and want to change the font BEFORE typing the new text I want to have in this particular font, Wirter does not take the new font

This is how I do it:

  • Type text in default font

  • select the roll down menu in the toolbars

  • select the new font and click on the new font inside this roll down menu

Font displayed in the roll-down menu window is still my default font and not the one I selected. When continuing typing, the text is in the default and not in the selected font.

Do we have a bug or this kind of font changes not possible by design?

Additional information: When I type a few characters, select them, change the font in the way described above, the font changes and I can continue to type in the newly selected font.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-04 02:43:20.058079

1 Answer

Sort by » oldest newest most voted
0

answered 2013-07-21 08:31:06 +0200

oweng gravatar image

I can't reproduce your problem here under Crunchbang 11 running TDF/LO v4.0.4.2 (Build ID: 9e9821abd0ffdbc09cd8c52eaa574fa09eb08f2). This set of actions:

  1. Start Writer.
  2. Select "Linux Libertine G" from the Font Name pull-down on the toolbar.
  3. Type "aaa".
  4. Select "DejaVu Sans Light" from the Font Name pull-down on the toolbar.
  5. Type "aaa".
  6. Select "Source Code Pro" from the Font Name pull-down on the toolbar.
  7. Type "aaa".

... produces this result:

different fonts

Which particular fonts are you using? Try a test with those three as all are distributed with LO. Have you changed your default template? Are you using the Default Style?

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-07-21 06:13:38 +0200

Seen: 307 times

Last updated: Jul 21 '13