Question / answer attachments for AskLO not showing

Something appears to have gone amiss with the image uploading on this site. Whether this is related to the upgrade to Askbot v0.7.48 on 4 July 2013 I am uncertain. I think it may have occurred since then.

I first noticed this when the graphic I uploaded in this answer failed to display. At the time of writing the answer (i.e., via the preview) and immediately after posting the answer it displayed OK. Now however the graphic is missing. This recent question also appears to include a link to a graphic that no longer exists. Has the upfiles/ directory been moved?

I have tried editing the indicated answer and question to obtain a valid URL without any success. I have also tried editing my test answer here to include graphics via upload (PNG) and linking. The upload fails with the error message:

Error uploading file. Please contact the site administrator. Thank you.

Any clarity about this matter would be appreciated. Thanks.

It should be working now, thanks for reporting this.

Thanks Evgeny. The images are back in the questions and answers, but I still get the same error message when trying to upload a new image i.e., using the attachment icon when editing an answer. EDIT: I logged out and back in again to ensure it was not my session. Oh, just realised I forgot to try clearing my cookies. Will test that now.

Clearing cookies has also not resolved the issue. I am still unable to upload a PNG.

It should be fixed now, thanks again.

\o/ It is working again. Thanks Evgeny. I will provide an answer and close this question.

Evidently maintenance on the AskLO site caused this pair of issues. The problem has now been been resolved.

EDIT: The reduced number of permissible file types suitable for upload to this site is described in bug fdo#52553.