Ask Your Question
0

Auto-capitalization of contractions does not work.

asked 2019-08-21 22:54:05 +0200

helenmhb gravatar image

The beginning of a sentence starts with a capitalized word except when the word is a contraction. Are there any fixes in the works for this?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-08-22 12:17:35 +0200

Opaque gravatar image

updated 2019-08-22 12:25:00 +0200

Hello,

may be you are affected by #tdf100778. If I understand the bug report right, then you should be able to get the auto-capitalization right if you untick Replace in Tools -> AutoCorrect -> AutoCorrect Options -> Tab: Localized Options -> Category: Single Quotes (But this has another side effect related to the appearance of the quotes)

image description

edit flag offensive delete link more

Comments

Thanks so much. That did the trick.

helenmhb gravatar imagehelenmhb ( 2019-08-22 15:40:41 +0200 )edit

Hello - please be aware of my comment (But this has another side effect related to the appearance of the quotes). This may be an issue in projects/documents, where design is a critical success factor.

Anyway :

If the answer is correct or helped you to fix your problem, please click the check mark (✔) next to the answer.

Opaque gravatar imageOpaque ( 2019-08-22 15:55:06 +0200 )edit

I'll pay attention to any unforeseen consequences. I can always go back and change the setting if I need to.

helenmhb gravatar imagehelenmhb ( 2019-08-22 16:09:32 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-21 22:54:05 +0200

Seen: 14 times

Last updated: Aug 22