Ask Your Question
0

Impress - Settings of slide master are reseted after restarting LO (compatibility issue?)

asked 2019-08-23 21:40:49 +0200

denisshklyaev gravatar image

updated 2019-08-24 09:59:10 +0200

ebot gravatar image

When I change the settings of the standard master slide, I usually put the font Segoe UI, which is then applied to the presentation, including when creating new slides. image description

But after closing the program and starting it again to edit the same presentation, the master slide settings for the same presentation are reset - Libration Sans again becomes the standard font. I have to either reapply the master slide, or edit it. At the same time, the master slide settings are not always applied. image description

In most cases, the problem is observed when creating a presentation in pptx format, regardless of the OS (I observed this on Windows and GNU/Linux (Manjaro Linux). Unfortunately, I have to make most of the presentations in OOXML format

Is there solution of the problem?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-08-24 09:57:39 +0200

ebot gravatar image

Unfortunately there are now and then compatibility issues (FAQ). It is good when you are revealed.

If your problem is reproducible, you can report it as a bug. On Bugzilla you can enter it as a bug. Write down all relevant information. Thank you.

Basically, I recommend you always save your presentations in ODP format. If you want to share your presentation in another format, make a copy in the format you want.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-23 21:40:49 +0200

Seen: 18 times

Last updated: Aug 24