Ask Your Question
1

AutoCorrect in Libreoffice 4.1 [closed]

asked 2013-07-26 20:58:36 +0200

P_Aleksandrov gravatar image

updated 2015-11-14 21:36:23 +0200

Alex Kemp gravatar image

How can I make LibreOffice autocorrect only after pressing space or enter? In previous versions I was able to use autocorrection "---" to long dash (—), but in 4.1 when I write -- it is replaced to middle dash and doesn't allow me to enter ---.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-14 21:36:32.901193

1 Answer

Sort by » oldest newest most voted
0

answered 2013-11-24 01:56:00 +0200

manj_k gravatar image

updated 2013-11-24 02:07:06 +0200

You can again replace "---" with "—" (EM DASH) in LibreOffice 4.2.0.0.beta1
(due to fixed bug fdo#67742).

Sample: LibreOffice 4.2.0.0.beta1
autocorrect_em-dash

edit flag offensive delete link more

Comments

It will be also available in LibreOffice 4.1.4.

manj_k gravatar imagemanj_k ( 2013-11-25 22:54:50 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2013-07-26 20:58:36 +0200

Seen: 182 times

Last updated: Nov 24 '13