Ask Your Question
0

How can I set the author name to my name in Office Writer?

asked 2019-09-08 10:16:18 +0100

Binayak gravatar image

updated 2020-07-27 11:55:33 +0100

Alex Kemp gravatar image

Whenever I am using track changes, the author name is displayed as 'unknown author'.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-09-08 10:29:10 +0100

robleyd gravatar image

updated 2019-09-08 10:32:24 +0100

Go to Tools | Options | LibreOffice | User Data and make sure there are details in First/last name/Initials

Make sure Use data for document properties is selected. You may have to restart LO for the changes to show up.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. That will help other people with the same question.

edit flag offensive delete link more

Comments

Thank you. It worked....

Binayak gravatar imageBinayak ( 2019-09-08 11:10:02 +0100 )edit
2

answered 2019-09-08 10:30:47 +0100

ratrace gravatar image

Try to fill your informations in Tools - Options - LibreOffice - User Data.

Also see this article in help.

edit flag offensive delete link more

Comments

Thank you for sharing the link.........

Binayak gravatar imageBinayak ( 2019-09-08 11:14:00 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-09-08 10:16:18 +0100

Seen: 2,048 times

Last updated: Sep 08 '19