How can I set the author name to my name in Office Writer?

Whenever I am using track changes, the author name is displayed as ‘unknown author’.

Try to fill your informations in Tools - Options - LibreOffice - User Data.

Also see this article in help.

Thank you for sharing the link…

Go to Tools | Options | LibreOffice | User Data and make sure there are details in First/last name/Initials

Make sure Use data for document properties is selected. You may have to restart LO for the changes to show up.

If this answer helped you, please accept it by clicking the check mark :heavy_check_mark: to the left and, karma permitting, upvote it. That will help other people with the same question.

Thank you. It worked…