Ask Your Question
0

Quotation marks don't work in comments [closed]

asked 2019-09-19 17:34:20 +0200

ShannonG gravatar image

I was working in a MSWord formatted document in LibreOffice Writer, and I apparently made some accidental keystrokes that changed how quotation marks work in the comments of those type of documents. Now, when I try to type an apostrophe (') I get double quotes ("), and when I try to type double quotes (") I get little bracket-like things that look like chevrons.

image description

It only behaves this way in a comment, and not in the document itself, but I have no idea what I did to make it happen, nor how to change it back. Ideas?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by ShannonG
close date 2019-09-23 06:00:56.486183

1 Answer

Sort by » oldest newest most voted
0

answered 2019-09-19 18:10:56 +0200

ajlittoz gravatar image

You may have changed the language of the comment. Unfortunately, there is no status line/indicator to report the language in a comment. What you experience is a consequence of AutoCorrect options related to language specificities.

I didn't find a specific setting for comments only. If your document is single-language, put the cursor anywhere and Tools>Language>For All Text>Reset to Default Language.

If your document is multi-lingual, tell me so in a comment below my answer.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

Thank you for your response.I received the document from a client, and while the document is in English, it appears the default language is set as Russian! Changing the language for the whole document to English does appear to fix the problem. However, by doing so, will I mess anything up for my client when they receive the updated version?

ShannonG gravatar imageShannonG ( 2019-09-19 20:51:24 +0200 )edit

If whole document is in English, it is harmless. If part of it is in Russian, spellchecker will flag every Russian word as an error. Apart from that, there is no adverse effect since spellchecking errors can be ignored.

Writing multi-lingual documents is not difficult, you just have to manage paragraph or character styles specified the language for the sequence. This will take care of the localised specificities such as typographic quotes and others.

If the answer fixes the problem, don't forget to check it for community benefit.

ajlittoz gravatar imageajlittoz ( 2019-09-19 21:05:48 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2019-09-19 17:34:20 +0200

Seen: 17 times

Last updated: Sep 19